Import


1: In iTunes, go to File > Library > Export Library and save the XML file to your desktop.

2: In Choones, go to Tools > Import XML

Export


1: In Choones, go to Tools > export iTunes XML

2: In iTunes, go to File > Library > Import Playlist and navigate to the XML file in your browser window